HDS(4) BSD Kernel Interfaces Manual HDS(4)
hds -- Hitachi Modular Storage SCSI devices
hds* at scsibus?
The hds driver attaches to Hitachi Modular Storage logical units. Each
path to an active service processor attached to by hds is presented to
mpath(4) which uses it as a backend to the logical unit attached to its
ioctl(2), intro(4), mpath(4), scsi(4)
The hds driver first appeared in OpenBSD 5.0.
David Gwynne <firstname.lastname@example.org>.
BSD March 24, 2017 BSD