GPIOSIM(4) Kernel Interfaces Manual GPIOSIM(4)
gpiosim -- General Purpose Input/Output Simulator
The gpiosim pseudo-device simulates a 32-bit wide gpio(4) device. The
state of the simulated device can be manipulated through the sysctl(8)
interface. For this purpose, access the "hw.gpiosim<N>.value" sysctl(8)
variable, where "<N>" denotes the number of the gpiosim instance.
The gpiosim driver was written by Marc Balmer <marcATmsys.ch>.
NetBSD 6.1.5 August 1, 2009 NetBSD 6.1.5