GLENV(4) BSD Kernel Interfaces Manual GLENV(4)
glenv -- Genesys Logic GL518SM temperature, voltage, and fan sensor
glenv* at iic?
The glenv driver provides support for the Genesys Logic GL518SM hardware
monitor to be used with the sysctl(8) interface.
The GL518SM possesses a voltage sensor, a temperature sensor and two fan
iic(4), intro(4), sensorsd(8), sysctl(8)
The glenv driver first appeared in OpenBSD 3.9.
The glenv driver was written by Mark Kettenis <firstname.lastname@example.org>.
BSD March 28, 2017 BSD