ftpusers - security file for ftpd(1M)
ftpd rejects remote logins to local user accounts that are named in
/etc/ftpd/ftpusers. Each restricted account name must appear alone on
a line in the file. The line cannot contain any white space. User
accounts that specify a restricted login shell in /etc/passwd should
be listed in /etc/ftpd/ftpusers because ftpd accesses local accounts
without using their login shells. UUCP accounts should be listed in
/etc/ftpd/ftpusers. If /etc/ftpd/ftpusers does not exist, ftpd skips
the security check.
Given an /etc/ftpd/ftpusers file containing the following:
Only lines that exactly match user account names are
significant. Blank lines are harmless because they
do not match any account names. However you must be
ftpd would reject login attempts using the local accounts careful.,
uucp, or guest.
ftpusers was developed by the University of California, Berkeley and
the Washington University, St. Louis, Missouri.
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000