File Formats ethers(4)
ethers - Ethernet address to hostname database or domain
The ethers file is a local source of information about the
(48 bit) Ethernet addresses of hosts on the Internet. The
ethers file can be used in conjunction with or instead of
other ethers sources, including the NIS maps ethers.byname
and ethers.byaddr and the NIS+ table ethers. Programs use
the ethers(3SOCKET) routines to access this information.
The ethers file has one line for each host on an Ethernet.
The line has the following format:
Items are separated by any number of SPACE and/or TAB char-
acters. A `#' indicates the beginning of a comment extending
to the end of line.
The standard form for Ethernet addresses is "x:x:x:x:x:x"
where x is a hexadecimal number between 0 and ff, represent-
ing one byte. The address bytes are always in network order.
Host names may contain any printable character other than
SPACE, TAB, NEWLINE, or comment character.
ethers(3SOCKET), hosts(4), nsswitch.conf(4)
SunOS 5.9 Last change: 10 Dec 1991 1