ESA(4) BSD Kernel Interfaces Manual ESA(4)
esa -- ESS Technology Allegro-1/Maestro-3 family audio device
esa* at pci?
audio* at esa?
The esa driver provides support for the ESS Allegro-1 and Maestro-3 audio
devices on the PCI bus. These devices are popular in laptop systems.
The Allegro-1 and the Maestro-3 are full-duplex devices that allow inde-
pendent playback and recording at sample rates between 8000Hz and 48000Hz
and are capable of playback at 8 and 16 bit in mono and stereo.
ac97(4), audio(4), intro(4), maestro(4), pci(4)
The esa device driver appeared in OpenBSD 3.1.
Jared D. McNeill <firstname.lastname@example.org>
Hardware volume control is not yet supported by this driver.
BSD July 16, 2013 BSD