EMC(4) BSD Kernel Interfaces Manual EMC(4)
emc -- EMC CLARiiON AX/CX-series SCSI devices
emc* at scsibus?
The emc driver attaches to EMC CLARiiON AX/CX-series SCSI logical units.
Each path to an active service processor attached to by emc is presented
to mpath(4) which uses it as a backend to the logical unit attached to
its own scsibus(4).
ioctl(2), intro(4), mpath(4), scsi(4)
The emc driver first appeared in OpenBSD 5.0.
David Gwynne <firstname.lastname@example.org>.
BSD April 26, 2017 BSD