EISA(4) BSD Kernel Interfaces Manual EISA(4)
eisa -- introduction to EISA bus support
Machine-dependent; depends on the bus topology and EISA bus interface of
your system. Typical EISA buses are either connected directly to the
main system bus, or via an PCI to EISA bridge. See the intro(4) documen-
tation for your system for details.
OpenBSD includes a machine-independent EISA bus subsystem and several
machine-independent EISA device drivers.
OpenBSD provides support for the following devices. Note that not all
architectures support all devices.
Disk and tape controllers
cac(4) Compaq Smart ARRAY 2/3/4 SCSI RAID controller
dpt(4) DPT EATA SCSI RAID controller
ahb(4) Adaptec 1742 SCSI interface
ahc(4) Adaptec VL/EISA/PCI SCSI interface
bha(4) Buslogic SCSI interface
uha(4) Ultrastor SCSI interface
ep(4) 3Com EtherLink III and Fast EtherLink III 10/100 Ether-
Note that most or all EISA devices also have PCI or ISA equivalents.
These are listed in pci(4), isa(4), or isapnp(4), respectively. The man-
ual pages for each individual driver also lists the supported bus vari-
The machine-independent EISA subsystem appeared in OpenBSD 1.2.
BSD October 28, 2013 BSD