DTIDE(4) Kernel Interfaces Manual DTIDE(4)
dtide -- D.T. Software IDE interface driver
dtide* at podulebus0 slot ?
atabus* at dtide? channel ?
The dtide driver handles a D.T. Software IDE interface plugged into an
Acorn expansion slot. It uses the standard NetBSD IDE controller driver,
and hence can use the standard atabus driver.
The card provides two IDE channels. The external IDE connector is
channel 0, while the internal connector is channel 1.
atabus(4), atapibus(4), podulebus(4), wd(4)
The driver was derived by reverse-engineering the card and its RISC OS
driver, so it may not handle the card entirely optimally.
NetBSD 6.1.5 October 8, 2003 NetBSD 6.1.5