dfstab(4) File Formats dfstab(4)
dfstab - file containing commands for sharing resources across a net-
dfstab resides in directory /etc/dfs and contains commands for sharing
resources across a network. dfstab gives a system administrator a uni-
method of controlling the automatic sharing of local resources.
Each line of the dfstab file consists of a share(1M) command. The
dfstab file can be read by the shell to share all resources. System
administrators can also prepare their own shell scripts to execute
particular lines from dfstab.
The contents of dfstab are executed automatically when the system
enters run-level 3.
SunOS 5.10 3 Jul 1990 dfstab(4)