DDC(4) Kernel Interfaces Manual DDC(4)
ddc -- VESA Display Data Channel V2 devices
ddc at iic? addr 0x50
The ddc driver provides support for accessing the VESA Display Data
Channel Version 2 supported by many video displays.
This driver does not provide any mechanism for access from user
applications. Its only use at this point is to provide a means for
framebuffer device drivers to query monitor description data (EDID) using
a specialized in-kernel API. No support for sending control commands to
display devices is provided.
iic(4), ddc(9), edid(9)
The ddc device appeared in NetBSD 4.0.
Garrett D'Amore <gdamoreATNetBSD.org>
NetBSD 6.1.5 May 11, 2006 NetBSD 6.1.5