dacf.conf(4) File Formats dacf.conf(4)
dacf.conf - device auto-configuration configuration file
The kernel uses the dacf.conf file to automatically configure hot
plugged devices. Because the dacf.conf file contains important kernel
state information, it should not be modified.
The format of the /etc/dacf.conf file is not public and might change in
versions of the Solaris operating environment that are not compatible
with Solaris 8.
See attributes(5) for descriptions of the following attributes:
tab() allbox; cw(2.750000i)| cw(2.750000i) lw(2.750000i)|
lw(2.750000i). ATTRIBUTE TYPEATTRIBUTE VALUE AvailabilitySUNWcsr
This document does not constitute an API. The /etc/dacf.conf file
might not exist or might contain different contents or interpretations
in versions of the Solaris operating environment that are not compati-
ble with Solaris 8. The existence of this notice does not imply that
any other documentation lacking this notice constitutes an API.
SunOS 5.10 15 May 2001 dacf.conf(4)