CNW(4) BSD Kernel Interfaces Manual CNW(4)
cnw -- Xircom CreditCard Netwave wireless network device
cnw* at pcmcia?
The cnw device driver provides support for Xircom CreditCard Netwave
(also known as Netwave Airsurfer) PCMCIA wireless network adapters.
The wireless domain number and scrambling key can be specified by the
following kernel configuration options:
Selects what access point(s) to talk to, by their domain number.
Values from 0 to 0x1ff are valid; 0x100 is the default if this
option is not defined.
Selects the scramble key for domains that are scrambled. Values
from 0 to 0x1ff are valid; 0 (no scrambling) is the default if
this option is not defined.
intro(4), netintro(4), pcmcia(4), ifconfig(8)
The cnw device driver appeared in OpenBSD 2.6.
Multicasting or receiver promiscuity is not supported yet.
BSD May 31, 2007 BSD