CLCS(4) BSD Kernel Interfaces Manual CLCS(4)
clcs -- Cirrus Logic CS4280/CS4610/CS4615 audio device
clcs* at pci?
audio* at clcs?
The clcs driver provides support for the Cirrus Logic CS4280 chip, as
well as for CS461x.
The driver needs a firmware file, which is loaded on demand when the
device is attached:
ac97(4), audio(4), intro(4), pci(4)
The clcs device driver appeared in OpenBSD 2.8.
BSD June 26, 2008 BSD