CIR(4) Kernel Interfaces Manual CIR(4)
cir -- Consumer IR (remote control) driver
cir* at irbus?
The cir provides access to consumer infrared devices such as remote
control receivers and transmitters.
The cir driver appeared in NetBSD 1.6.
This device is not yet functional.
NetBSD 6.1.5 December 29, 2010 NetBSD 6.1.5