CDCEF(4) BSD Kernel Interfaces Manual CDCEF(4)
cdcef -- USB Communication Device Class Ethernet function
cdcef* at usbf?
The cdcef driver implements the USB Communication Device Class (CDC) Eth-
ernet Emulation Model (EEM) to provide support for USB Host-to-Host
The USB bridge appears as a regular network interface on both sides,
transporting Ethernet frames.
For more information on configuring this device, see ifconfig(8).
arp(4), cdce(4), intro(4), netintro(4), usbf(4), hostname.if(5),
Universal Serial Bus Class Definitions for Communication Devices,
CDC Subclass Specification for Ethernet Emulation Model Devices,
The cdcef driver first appeared in OpenBSD 4.1.
The cdcef driver was written by Uwe Stuehler <firstname.lastname@example.org> and Dale
BSD July 16, 2013 BSD