BERKWDT(4) BSD Kernel Interfaces Manual BERKWDT(4)
berkwdt -- Berkshire Products watchdog timer device
berkwdt0 at pci?
The berkwdt driver provides support for the Berkshire Products PCI PC
Watchdog. These devices contain a watchdog timer and general purpose
digital inputs and outputs, but currently only the watchdog timer is sup-
berkwdt provides the standard watchdog(4) interface and may be used with
watchdogd(8). The watchdog timer may be configured to a value from 1
second to 18 hours.
intro(4), pci(4), watchdog(4), sysctl(8), watchdogd(8)
The berkwdt driver first appeared in OpenBSD 4.6.
The berkwdt driver was written by Wim Van Sebroeck <firstname.lastname@example.org>.
BSD July 16, 2013 BSD