BCE(4) BSD Kernel Interfaces Manual BCE(4)
bce -- Broadcom BCM4401 10/100 Ethernet device
bce* at pci?
bmtphy* at mii?
The bce provides support for the Broadcom BCM4401 10/100 Ethernet card.
The following media types and options (as given to ifconfig(8)) are sup-
Enable autoselection of the media type and options (default).
media 100baseTX mediaopt full-duplex
Set 100Mbps (Fast Ethernet) operation and force full-duplex
media 100baseTX mediaopt half-duplex
Set 100Mbps (Fast Ethernet) operation and force half-duplex
media 10baseT mediaopt full-duplex
Set 10Mbps operation and force full-duplex.
media 10baseT mediaopt half-duplex
Set 10Mbps operation and force half-duplex.
If no media options are present, the bce driver places the card into
arp(4), bmtphy(4), ifmedia(4), intro(4), mii(4), netintro(4), pci(4),
The bce driver appeared in NetBSD 1.6.2. OpenBSD support was added in
The bce driver was written by Cliff Wright <email@example.com> and
ported to OpenBSD by Nathan L. Binkert <firstname.lastname@example.org>.
BSD July 16, 2013 BSD