File Formats audit_data(4)
audit_data - current information on audit daemon
The audit_data file contains information about the audit
daemon. The file contains the process ID of the audit dae-
mon, and the pathname of the current audit log file. The
format of the file is:
Where pid is the process ID for the audit daemon, and path-
name is the full pathname for the current audit log file.
Example 1: A sample audit_data file.
audit(1M), auditd(1M), bsmconv(1M), audit(2), audit.log(4)
The functionality described in this man page is available
only if the Basic Security Module (BSM) has been enabled.
See bsmconv(1M) for more information.
SunOS 5.9 Last change: 31 Dec 1996 1