ANDL(4) BSD Kernel Interfaces Manual ANDL(4)
andl -- Andigilog aSC7611 temperature, voltage, and fan sensor
andl* at iic?
The andl driver provides support for the Andigilog aSC7611 hardware moni-
tor. The device provides 3 temperature sensors, 5 voltage sensors and 4
fan sensors. Sensor values are made available through the sysctl(8)
iic(4), intro(4), sensorsd(8), sysctl(8)
Andigilog aSC7611 Hardware Monitor with Integrated Fan Control,
http://www.andigilog.com/downloads/aSC7611_70A05007.pdf, October 2006.
The andl driver first appeared in OpenBSD 4.4.
The andl driver was written by Constantine A. Murenin <firstname.lastname@example.org>
whilst at the University of Waterloo.
BSD July 16, 2013 BSD