AMDPM(4) BSD Kernel Interfaces Manual AMDPM(4)
amdpm -- AMD-756/766/768/8111 Power Management and SMBus controller
amdpm* at pci?
iic* at amdpm?
The amdpm driver provides support for the AMD-756/766/768/8111 Power Man-
The RNG function of the AMD-768/8111 Power Management controller is sup-
ported. Data generated by the RNG get fed into the pool of the random(4)
The SMBus host interface of the AMD-756/766/768/8111 Power Management
controller and NVIDIA nForce 1 chipset are also supported. The SMBus
host interface can be used with the iic(4) framework.
iic(4), intro(4), pci(4), random(4)
The amdpm device driver appeared in OpenBSD 3.2. SMBus host interface
support was added in OpenBSD 3.9.
BSD March 30, 2017 BSD