AMD(4) BSD Kernel Interfaces Manual AMD(4)
amd -- amd53c974 PCI SCSI driver
The amd driver provides support for the amd53c974 based SCSI cards.
Controllers supported by the amd driver include:
o MELCO IFC-DP (PC-98)
o Tekram DC390
o Tekram DC390T
cd(4), ch(4), da(4), intro(4), sa(4), scsi(4)
The amd driver was written and submitted to FreeBSD by Tekram, Inc.
BSD August 8, 2004 BSD