ALIPM(4) Kernel Interfaces Manual ALIPM(4)
alipm -- Acer Labs M7101 SMBus controller
alipm* at pci?
iic* at alipm?
The alipm driver provides support for the Acer Labs M7101 Power
Management controller. Only the SMBus host interface is supported and
can be used with the iic(4) framework.
iic(4), intro(4), pci(4)
The alipm driver first appeared in OpenBSD 3.9.
The alipm driver was written by Mark Kettenis <kettenisATopenbsd.org>.
The driver doesn't support commands with a data buffer size of more than
NetBSD 6.1.5 October 29, 2008 NetBSD 6.1.5