ADTFSM(4) BSD Kernel Interfaces Manual ADTFSM(4)
adtfsm -- Analog Devices ADT7462 temperature, voltage, and fan sensor
adtfsm* at iic?
The adtfsm driver provides support for the Analog Devices ADT7462, and
family. The sensor possesses a collection of sensor values which are
made available through the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The adtfsm driver first appeared in OpenBSD 4.4.
The adtfsm driver was written by Theo de Raadt <email@example.com>.
BSD March 24, 2017 BSD