ADT(4) BSD Kernel Interfaces Manual ADT(4)
adt -- Analog Devices ADT7460 temperature, voltage, and fan sensor
adt* at iic?
The adt driver provides support for the Analog Devices ADT7460, Analog
Devices ADT7465, Analog Devices ADT7475, Analog Devices ADT7476, Analog
Devices ADT7477, Analog Devices ADM1027, National Semiconductor LM85,
National Semiconductor LM96000, SMSC EMC6D10x, SMSC SCH5017 and SMC
SCH5027 temperature sensors. The sensor possesses a collection of sensor
values which are made available through the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The adt driver first appeared in OpenBSD 3.9.
The adt driver was written by Theo de Raadt <firstname.lastname@example.org>.
BSD May 30, 2017 BSD