ADMTT(4) BSD Kernel Interfaces Manual ADMTT(4)
admtt -- Analog Devices ADM1031 temperature sensor
admtt* at iic?
The admtt driver provides support for the Analog Devices ADM1031 tempera-
ture sensor. The device possesses an internal and two external tempera-
ture sensors, plus two fan RPM monitors. These values are made available
through the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The admtt driver first appeared in OpenBSD 3.9.
The admtt driver was written by Theo de Raadt <firstname.lastname@example.org>.
BSD March 24, 2017 BSD