ADMTMP(4) BSD Kernel Interfaces Manual ADMTMP(4)
admtmp -- Analog Devices ADM1030 temperature sensor
admtmp* at iic?
The admtmp driver provides support for the Analog Devices ADM1030 temper-
ature sensor. The device possesses internal and external temperature
sensors, plus a fan RPM monitor. These values are made available through
the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The admtmp driver first appeared in OpenBSD 3.9.
The admtmp driver was written by Theo de Raadt <firstname.lastname@example.org>.
BSD July 16, 2013 BSD