ADMTM(4) BSD Kernel Interfaces Manual ADMTM(4)
admtm -- Analog Devices ADM1025 temperature and voltage sensor
admtm* at iic?
The admtm driver provides support for the Analog Devices ADM1025, SMSC
47m192, and Philips NE1619 temperature sensor. The device possesses
internal and external temperature sensors, plus a variety of voltage sen-
sors. These values are made available through the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The admtm driver first appeared in OpenBSD 3.9.
The admtm driver was written by Theo de Raadt <firstname.lastname@example.org>.
BSD March 30, 2017 BSD