ADMTEMP(4) BSD Kernel Interfaces Manual ADMTEMP(4)
admtemp -- Analog Devices ADM1021 temperature sensor
admtemp* at iic?
The admtemp driver provides support for the Analog Devices ADM1021, Ana-
log Devices ADM1023, Analog Devices ADM1032, Genesys Logic GL523SM,
Global Mixed-mode Technology G781, Maxim 1617, NXP SA56004x, and Xeon
embedded temperature sensors. The device possesses internal and external
temperature sensors. These values are made available through the
On i386 machines, this driver also supports the Xeon embedded I2C temper-
ature probes. In this case, however, only one temperature value is pro-
iic(4), intro(4), sensorsd(8), sysctl(8)
The admtemp driver first appeared in OpenBSD 3.9.
The admtemp driver was written by Theo de Raadt <firstname.lastname@example.org>.
BSD July 16, 2013 BSD