ADMLC(4) BSD Kernel Interfaces Manual ADMLC(4)
admlc -- Analog Devices ADM1024 temperature and voltage sensor
admlc* at iic?
The admlc driver provides support for the Analog Devices ADM1024 tempera-
ture sensor. The device possesses internal and external temperature sen-
sors, a variety of voltage sensors, plus two fan RPM monitors. These
values are made available through the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The admlc driver first appeared in OpenBSD 3.9.
The admlc driver was written by Theo de Raadt <firstname.lastname@example.org>.
BSD March 24, 2017 BSD