ADMCTS(4) BSD Kernel Interfaces Manual ADMCTS(4)
admcts -- Analog Devices ADM1026 temperature and voltage sensor
admcts* at iic?
The admcts driver provides support for the Analog Devices ADM1026 temper-
ature sensor. The device possesses internal and external temperature
sensors, a variety of voltage sensors, plus fan RPM sensors. These val-
ues are made available through the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The admcts driver first appeared in OpenBSD 3.9.
The admcts driver was written by Theo de Raadt <firstname.lastname@example.org>.
BSD March 28, 2017 BSD