ADL(4) BSD Kernel Interfaces Manual ADL(4)
adl -- Andigilog aSC7621 temperature, voltage, and fan sensor
adl* at iic?
The adl driver provides support for the Andigilog aSC7621 sensors. The
sensor possesses a collection of sensor values which are made available
through the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The adl driver first appeared in OpenBSD 4.3.
The adl driver was written by Mike Belopuhov.
BSD March 24, 2017 BSD