ADC(4) BSD Kernel Interfaces Manual ADC(4)
adc -- Analog Devices AD7416/AD7417/7418 temperature sensor
adc* at iic?
The adc driver provides support for the Analog Devices AD7416/AD7417/7418
temperature sensor. The sensor possesses at least an internal tempera-
ture sensor. The AD7417 and 7418 also contain 4 additional ADC convert-
ers. These values are made available through the sysctl(8) interface.
iic(4), intro(4), sensorsd(8), sysctl(8)
The adc driver first appeared in OpenBSD 3.9.
The adc driver was written by Theo de Raadt <firstname.lastname@example.org>.
BSD July 16, 2013 BSD