ADBBT(4) Kernel Interfaces Manual ADBBT(4)
adbbt -- support for ADB hotkey devices found in some Apple laptops
adbbt* at nadb?
wskbd* at adbbt?
The adbbt driver handles all ADB hotkey devices within the wscons(4)
framework. So far it only translates button events back to their
corresponding function key codes.
nadb(4), wskbd(4), wsconsctl(8)
Actually send hotkey events at least for the classes we can handle like
NetBSD 6.1.5 May 14, 2007 NetBSD 6.1.5