ACPITIMER(4) BSD Kernel Interfaces Manual ACPITIMER(4)
acpitimer -- ACPI power management timer
acpitimer* at acpi?
The acpitimer driver allows access to a power management timer through
ACPI. The timer is used as a timecounter for the tc_init(9) framework.
acpi(4), intro(4), tc_init(9)
The acpitimer driver first appeared in OpenBSD 3.8.
The acpitimer driver was written by Thorsten Lockert
BSD March 26, 2017 BSD