ACPITHINKPAD(4) BSD Kernel Interfaces Manual ACPITHINKPAD(4)
acpithinkpad -- IBM/Lenovo ThinkPad ACPI support
acpithinkpad* at acpi?
The acpithinkpad driver provides ACPI support for IBM/Lenovo ThinkPad
laptops. It responds to various hotkey button presses such as the
brightness adjustment and wireless toggle keys.
The acpithinkpad driver first appeared in OpenBSD 4.4.
BSD May 31, 2008 BSD