ACPIPWRRES(4) BSD Kernel Interfaces Manual ACPIPWRRES(4)
acpipwrres -- ACPI power resources
acpipwrres* at acpi?
The acpipwrres driver provides support for the ACPI power resources man-
agement. A power resource refers to a software-controllable power plane,
clock plane or other resource upon which an integrated ACPI power-managed
device might rely.
The acpipwrres driver first appeared in OpenBSD 4.6.
The acpipwrres driver was written by Paul Irofti <firstname.lastname@example.org>.
BSD July 16, 2013 BSD