ACPIMADT(4) BSD Kernel Interfaces Manual ACPIMADT(4)
acpimadt -- ACPI APIC configuration
acpimadt* at acpi?
The acpimadt driver configures system processors and I/O APICs based on
information extracted from the ACPI APIC table.
acpi(4), cpu(4), intro(4), ioapic(4)
The acpimadt driver first appeared in OpenBSD 4.1.
The acpimadt driver was written by Mark Kettenis <firstname.lastname@example.org>.
BSD July 16, 2013 BSD