ACPIHPET(4) BSD Kernel Interfaces Manual ACPIHPET(4)
acpihpet -- ACPI high precision event timer
acpihpet* at acpi?
The acpihpet driver provides support for the high precision event timer
to be used as a timecounter for the tc_init(9) framework.
acpi(4), intro(4), tc_init(9)
The acpihpet driver first appeared in OpenBSD 3.8.
The acpihpet driver was written by Thorsten Lockert
BSD March 28, 2017 BSD