ACPIDALB(4) Kernel Interfaces Manual ACPIDALB(4)
acpidalb -- Direct Application Launch Buttons
acpidalb* at acpi?
This driver provides support for PNP0C32 ACPI hotkeys a.k.a. ``The
Direct Application Launch Buttons''.
These are recognized on startup from system-wake or at runtime.
Behaviour may differ from the standard specification in relation to the
The hotkeys are reported to the power management daemon as hotkey_button.
The PNP0C32 specification is described in:
Microsoft Corporation, Direct Application Launch from System Startup on
Windows Vista, October 26, 2006,
The acpidalb driver appeared in NetBSD 5.0.
This driver was written for NetBSD by Christoph Egger.
NetBSD 6.1.5 May 18, 2008 NetBSD 6.1.5