ACPICPU(4) BSD Kernel Interfaces Manual ACPICPU(4)
acpicpu -- ACPI processor power and performance state
acpicpu* at acpi?
The acpicpu driver provides support for extracting processor power and
performance levels from ACPI tables. This information can be used to
throttle processor speed to reduce power usage and extend battery life
through the hw.setperf sysctl(3) mechanism.
sysctl(3), acpi(4), cpu(4), intro(4), apmd(8), sysctl(8)
The acpicpu driver first appeared in OpenBSD 3.9.
The acpicpu driver was written by Marco Peereboom <firstname.lastname@example.org>.
BSD March 26, 2017 BSD