ACPIBTN(4) BSD Kernel Interfaces Manual ACPIBTN(4)
acpibtn -- ACPI button
acpibtn* at acpi?
The acpibtn driver is used to handle the event triggered when the user
presses an ACPI button. Currently, the only event handled is the press
of a power button which causes the system to perform a regular system
shutdown and power off the machine if the hw.allowpowerdown sysctl(8) is
set to 1.
The acpibtn driver first appeared in OpenBSD 3.9.
The acpibtn driver was written by Marco Peereboom <firstname.lastname@example.org>.
BSD July 16, 2013 BSD