ACPIASUS(4) BSD Kernel Interfaces Manual ACPIASUS(4)
acpiasus -- ASUS ACPI hotkeys
acpiasus* at acpi?
The acpiasus driver provides support for the ACPI based hotkeys found in
many ASUS laptops, including the ASUS EeePC.
The acpiasus driver first appeared in OpenBSD 4.4.
The acpiasus driver was written by Jared D. McNeill and was ported to
OpenBSD by Joel Sing <firstname.lastname@example.org>.
BSD July 16, 2013 BSD