ACPI_VIDEO(4) BSD Kernel Interfaces Manual ACPI_VIDEO(4)
acpi_video -- ACPI Video Extensions driver
This driver uses the ACPI Video Extensions to control display switching
and backlight brightness. The availability of the sysctl(8) variables
depends on the functions offered by the host's ACPI implementation.
The following sysctls are currently implemented, where <device> is crt,
lcd, or tv:
Current state of the device.
List of supported brightness levels.
Current brightness level of the device.
Preset brightness level to be used in full power mode.
Preset brightness level to be used in economy mode.
Defaults for these variables can be set in sysctl.conf(5), which is
parsed at boot-time.
acpi(4), loader.conf(5), sysctl.conf(5), sysctl(8)
The acpi_video driver first appeared in FreeBSD 5.3.
The acpi_video driver was written by Taku YAMAMOTO
<takuATcent.jp>. This manual page was written by Mark
BSD March 3, 2004 BSD