yppoll - query NIS server for information about NIS map
/usr/sbin/yppoll [-h host] [-d domain] mapname
The Network Information Service (NIS) was formerly known as Yellow
Pages (yp). Although the name has changed, the functionality of the
service remains the same.
yppoll asks a Network Information Service (NIS) server process (see
ypserv(1M)) to return the order number (the time in seconds when the
map was built - time(2)) and master NIS server's host name for a NIS
database named mapname. yppoll then writes them to standard output.
If the server uses Version 1 NIS protocol, yppoll uses this older
protocol to communicate with it. yppoll also prints the old style
diagnostic messages in case of failure.
See ypfiles(4) and ypserv(1M) for an overview of Network Information
-h host Ask the ypserv process on host to return the map
information (see ypserv(1M)). If -h host is not
specified, the host returned by ypwhich is used (see
-d domain Use domain instead of the domain returned by domainname
yppoll was developed by Sun Microsystems, Inc.
domainname(1), ypwhich(1), ypserv(1M), ypfiles(4).
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000