uusnaps - sort and embellish uusnap output
uusnaps runs uusnap (see uusnap(1M)) and post-processes the output
into a more useful form. It sorts output lines in ``Pareto-style'',
showing first those remote systems with the greatest number of Cmds
files, next Data files, and then Xqts files.
uusnaps inserts a * after the number of Xqts files on those lines
where Data is not equal to (2 x Cmds) + Xqts. This may be a sign of
missing or orphaned transaction parts. Use uuls to check (see
uusnaps adds summary information after all uusnap output. The first
line is a total of the numbers of Cmds, Data, and Xqts files. The
second line contains a grand total number of transaction files,
followed by the number of directory bytes this represents. This is an
indication of the true size of the directory itself if all empty
entries were squeezed out. Finally, if it appears that transaction
files might be missing or orphaned, uusnaps returns the number of
missing or excess files.
uusnaps assumes that each directory entry takes 24 bytes.
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000