statd - network status monitor
/usr/sbin/rpc.statd [-l log_file]
statd is an RPC server. It interacts with lockd to provide crash and
recovery functions for the locking services on NFS (see lockd(1M)).
statd recognizes the following options and command-line arguments:
-l log_file Log any errors to the named log file, log_file. Errors
are not logged if the -l option is not specified.
Information logged to the file includes date and time
of the error, host name, process id and name of the
function generating the error, and the error message.
Changes in status of a site are detected only upon startup of a new
status monitor and lock daemon.
statd was developed by Sun Microsystems, Inc.
fcntl(2), lockf(2), signal(2), lockd(1M), sm(4).
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000