showmount - show all remote mounts
/usr/sbin/showmount [-a] [-d] [-e] [host]
showmount lists all clients that have remotely mounted a filesystem
from host. This information is maintained by the mountd server on
host (see mountd(1M)). The default value for host is the value
returned by hostname (see hostname(1)).
-a Print all remote mounts in the format
where hostname is the name of the client, and directory is the
directory or root of the file system that was mounted.
-d List directories that have been remotely mounted by clients.
-e Print the list of exported file systems.
If a client crashes, executing showmount on the server will show that
the client still has a file system mounted. In other words, the
client's entry is not removed from /etc/rmtab until the client reboots
Also, if a client mounts the same remote directory twice, only one
entry appears in /etc/rmtab. Doing a umount of one of these
directories removes the single entry and showmount no longer indicates
that the remote directory is mounted.
showmount was developed by Sun Microsystems, Inc.
hostname(1), exportfs(1M), mountd(1M), exports(4), rmtab(4).
Hewlett-Packard Company - 1 - HP-UX Release 11i: November 2000