set directory to skulk(1m) OSF set directory to skulk(1m)
set directory to skulk - Starts the skulk of a directory immediately
cdscp set directory directory-name to skulk
The full name of the directory.
The set directory to skulk command starts the skulk of a directory
immediately. The CDS control program prompt dscp> does not return
until the skulk is complete. The amount of time for the skulk to
complete is dependent on the location, number, and availability of
replicas of the directory.
You must have administer, write, insert, or delete permission to the
directory. The server principal needs administer, read, and write
permission to the directory.
This command is replaced at Revision 1.1 by the dcecp command and may
not be provided in future releases of DCE.
The following command initiates a skulk on the /.:/admin directory:
dscp>>>> set directory /.:/admin to skulk
Commands: add directory(1m), create directory(1m), delete
directory(1m), list directory(1m), remove directory(1m), set directory
to new epoch(1m), show directory(1m)
Hewlett-Packard Company - 1 - OSF DCE 1.1/HP DCE 1.8