krb_config(1m) HP DCE krb_config(1m)
krb_config - configure a Kerberos client in its realm for Kerberos V5
krb_config <default realm> <default domain> <kdc host>
krb_config creates the file /etc/krb5.conf. It will also add or modify
an entry in /etc/services for kerberos.
krb_config is based on Kerberos V5 Release 1.0 and will not work with
configuration files for other versions of Kerberos. (specifically V5
Beta5 and earlier).
krb_config performs the following configuration steps:
+ Create configuration file /etc/krb5.conf with entries from the
+ Create a kerberos entry in /etc/services.
krb_config will ask before making any changes to the configuration
file in /etc. A "n" response will leave the file untouched. A "y"
response will cause a backup version of each file to be created, then
a new file created with entries from the command line.
No sanity checking is done on command line arguments.
krb_config was developed by HP.
dce_config (1m) krbval (1m)
Whitepaper: Using HP DCE 9000 Security with Kerberos Applications,
found in /opt/dce/newconfig/RelNotes/krbWhitePaper.ps
Hewlett-Packard Company - 1 - HP DCE/9000 Version 1.7